ArmA2: Operation Arrowhead für 22,41€ inkl. Versand vorbestellen! …ein Teil des Geldes geht an uns und hilft dabei A-A.de im Netz zu halten.
01.12.06

Patch 1.01 veröffentlicht

Soeben wurde der erste Patch für Armed Assault veröffentlicht.

Version 1.01 behebt die Performanceprobleme der deutschen Version und verbessert außerdem das Verhalten der KI, sowie den Multiplayermodus.

Das vollständige Changelog sowie den Download findet ihr unter Weiterlesen.
Zitat von Changelog:
Performance:

- Significantly improved general performance of the German version
- Improved performance on shading detail and texture detail very low
- Optimized grass implementation
- Fixed bug in texture management: All textures could have been thrown away under certain conditions

Stability and Security:

- Some crash opportunities in multiplayer fixed.
- Crash when out of videomemory fixed
- Removed function exportLandscapeXYZ

AI:
- Pathfinding improvements
- Combat reaction improvements

Multiplayer:

- Dedicated server related improvements

Campaign:
- Improved missions endings in various conditions
- Fixed mission duration info
Download: Patch 1.01 (Deutsch)
Größe: 14 MB Download
Datum: 30.11.06
Download: Patch 1.01 (Tschechisch)
Größe: 25 MB Download
Datum: 30.11.06



78 Kommentare anzeigen


30.11.06 um 18:55 Uhr

silv


Registriert: 15.10.2006
Kommentare: 1

Zitieren eMail
hab gerade meine erste onlineschlacht hinter mir, läuft mit dem patch super, ist ein geiles game, bin beeindruckt. die alte flashpoint-atmosphäre ist wieder spührbar
30.11.06 um 18:56 Uhr

Axelkiller666

Gast


Zitieren
Kann silv nur zustimmen,der patch hat die perfomance probleme bei mir völlig beseitigt ,kann alles hochstellen und läuft super flüssig ,macht riesen spaß das spiel
30.11.06 um 18:57 Uhr

Morton

Avatar
Registriert: 13.11.2006
Kommentare: 52

Zitieren eMail
WUNDERBAR!

Details hochgehauen und alles läuft super flüssig... geil! Danke BIS... das nenne ich Service, noch am gleichen Releasetag den Hotfix... harr, auf in's Gefecht!
30.11.06 um 19:08 Uhr

RalfSt


Registriert: 24.11.2006
Kommentare: 1

Zitieren eMail
Bei mir geht das Spiel jetzt ständig aus.

"ArmA hat ein Problem festgestellt und muss beendet werden"

Klasse, echt.
30.11.06 um 19:09 Uhr

King Homer

Gast


Zitieren
Gleich mal testen, ArmA lief ja vorher schon gut, wenns jetzt noch besser läuft - na dann Prost.
30.11.06 um 19:35 Uhr

Defender

Avatar
Registriert: 12.11.2006
Kommentare: 8

Zitieren eMail
Schöne Sache datt^^
Mit Patch jetzt so im Schnitt zwischen 40- 50 FPS.
Dabei fast alles auf hoch gestellt
30.11.06 um 19:47 Uhr

[RHS] Shadow NX

Gast


Zitieren
Also bei mir hat der patch auch spürbar was gebracht, macht wirklich spass ArmA so zu zocken :)
30.11.06 um 19:49 Uhr

Blackland


Registriert: 23.11.2005
Kommentare: 120

Zitieren eMail
Ja geht super jetzt. Nun noch die Steuerungen überarbeiten und auf den nächsten Patch die Augen richten ;) !!
30.11.06 um 19:51 Uhr

Towatai


Registriert: 27.11.2006
Kommentare: 88

Zitieren eMail
hmm haben die jetzt einfach den kopierschutz gecancelt? Wäre ja ganz gut zu wissen zwecks Backup der Original CD.
30.11.06 um 20:33 Uhr

GnaMorg

Gast


Zitieren
Was wurde denn bei der cz version gefixt?
30.11.06 um 20:45 Uhr

snorel

Gast


Zitieren
Bei mir sind trotz Patch noch ziemlich viele Fehler z.b Neon grünes MG.
30.11.06 um 20:52 Uhr

SPERRFEUER


Registriert: 15.11.2006
Kommentare: 156

Zitieren eMail
Aufjedenfall 1A!! war bisschen angenervt das das spiel auch auf minimalen einstellungen so geruckelt hatte aber jetzt is ja alles gut läuft super bei mir :)

@RalfSt
das tut mir leid vll solltest du wenn du es nicht rausfindest arma deinstallieren dann einfach nochmal alles neu installieren das hat bei mehreren spielen die ich die jahre gespielt hatte immer funktioniert. manchmal läuft halt was schief beim installieren oder patchen frag mich nicht wieso.

@GnaMorg
na die gleichen sachen die auch mit unserem patch verbessert wurden. mit ausnahme von dem preformance fehler den gabs ja nur bei unserer version.

freu mich schon sehr auf die ersten selbstgebastelten addons. hoffe BIs released die tools schnell dann bastel ich mir auch mal bisschen was :)
30.11.06 um 20:55 Uhr

Shadowhand

Gast


Zitieren
Also bei mir hats leider keinen Unterschied gemacht...

Selbst auf Low schaut das Spiel bei mir bescheiden aus...

Hier mal ein Bild:
http://img117.imageshack.us/img117/2164/armatn2.jpg


Mein Rechner sollte eigentlich ausreichen, um bei relativ geringer Sichtweite eine normale Grafikstufe anzeigen zu können:

Athlon XP 3000+
GF6600GT
1024MB Ram
30.11.06 um 21:01 Uhr

CalicoJack

Avatar
Registriert: 04.12.2005
Kommentare: 24

Zitieren eMail
is die KI wirklich besser ?
und wenn JA, WIE besser ?
danke
30.11.06 um 21:04 Uhr

USMC


Registriert: 05.10.2006
Kommentare: 13

Zitieren eMail
Hi Leute!!!!!!!

Spiel läuft bei mir zwar........in Städten und in wäldern gehts aber schnell auf 12 frames runter.........dachte meine hardware müsste das noch schaffen.......Habe alles auf normal gestellt.....antiA. auf niedrig.....
Glaubt ihr, dass das wirklich an der hardware liegt???

Mein System:
Amd 3700+ @2.5 Gh
Ati radeon x850xt 256 mb
2 gb ddr400 ram

schonmal Danke im vorraus

Gruß USMC
30.11.06 um 22:30 Uhr

Morton

Avatar
Registriert: 13.11.2006
Kommentare: 52

Zitieren eMail
Shadow, das sieht auch eher nach Grafikfehlern aus. Aktualisiere mal die Grafikkarten-Treiber.

Das Spiel befindet sich noch im ursprünglichen Installationsverzeichnis? Nicht nach der Installation verschieben, dann bin ich mir relativ sicher, dass der Patch nicht funktioniert ;)
30.11.06 um 22:31 Uhr

alpha_berchermü

Gast


Zitieren
im spiel kommen bei mir striche und streifen, man kann gar nich spielen...framerate is zwar dank patch bisschen höher, aber immer noch nich normal (für meinen pc..)
hab in diversen foren leute getroffen die das selbe problem haben, alle mit ati chip, nur einer hats behoben, der hat gleich ne nvidia gekauft..kann mir einer helfen? neuinst.?
30.11.06 um 22:35 Uhr

Pauletta

Gast


Zitieren
^^Dann stell mal die Sichtweite nicht gleich auf 5000 Meter.

Habs grade installiert und mal kurz angetestet.
Läuft mit dem Patch echt gut.

Settings sind auf mid.
Sichtweite 1200 Meter.

Mein System:
2800 Sempron
1 Gig
X1600 pro

zogge nun weiter...
30.11.06 um 22:46 Uhr

X-ShoOter

Gast


Zitieren
Hallo, könnte mal jemand mit einer mittelmäßigen Hardware-ausstattung(geforce6er,
3000Mhz,und 1 gigRam)sagen wie das Spiel bei ihm läuft und ob die selben Probleme auftreten wie bei Shadowhand.
Ich würde nämlich gern wissen ob man AA durch den Patch auf Mittelklasserechnern mit einer anehmbaren Grafik spielen kann.

Danke.
30.11.06 um 22:59 Uhr

carville767

Avatar
Registriert: 14.11.2006
Kommentare: 46

Zitieren eMail
Kann es sein, dass der Performance-Patch für ATI-Nutzer fürn Hintern ist? Ich habe mal herumrecherchiert (weils bei mir nämlich überhaupt nichts gebracht hat) und wie alpha_berchermü schon sagte, offenbar gibts es bei vielen mit ATI-Chipsatz immernoch Probleme. Teilweise ist es sogar schlimmer geworden als ohne Patch.
30.11.06 um 23:03 Uhr

DARKRYD3R

Avatar
Registriert: 19.11.2006
Kommentare: 141

Zitieren eMail
Das nenne ich Kundenfreundlichkeit....Hut ab und weiter so BIS.

little offtopic:
Ich habe ARMA noch nicht auftreiben können. Mediamarkt Schweiz & Co. hinken dem deutschen Release wohl etwas hinterher, aber ich hoffe, dass ich noch vor dem Weekend auch in den Hochgenuss komme..... den Patch habe ich nun vor dem Game. Mal was neues :-)
30.11.06 um 23:07 Uhr

wild9n


Registriert: 16.08.2006
Kommentare: 8

Zitieren eMail
Also bei mir läuft alles super!

System:

AMD64 X2 3800+
2GB Ram
GF 7800 GTX 256 MB

Klasse Spiel, schöne Grafik, alles perfekt. Bis auf einige Kleinigkeiten, die aber nicht weiter stören!


Da war das geheule und gejammere gestern noch so groß und tata... nun.. "fast" alle zufrieden!

Dann auf frohes zocken! :)
30.11.06 um 23:15 Uhr

Morton

Avatar
Registriert: 13.11.2006
Kommentare: 52

Zitieren eMail
Zu meinem System:

Intel Core 2 Duo E6400 (2x 2,1 GHz)
ATI X1950 Pro
1,2 GB RAM

Sichtweite habe ich auf 3000m und sonstige Einstellungen auf Mittel bis Hoch, Auflösung beträgt 1024x768.
30.11.06 um 23:25 Uhr

AGSF|C.Lupus.M.

Avatar
Registriert: 17.11.2006
Kommentare: 1

Zitieren eMail
"ArmA hat ein Problem festgestellt und muss beendet werden"

gabs vor dem patch garnicht. FPS sind aber besser geworden
30.11.06 um 23:32 Uhr

SosoDeSamurai


Registriert: 11.11.2006
Kommentare: 4

Zitieren eMail
@X-ShoOter

Hallo,

ich habe einen AMD64 3500+
2 Gig DDR
6800GT 256MB

bei mir hat der Patch leider nix gebracht.

Habe alles auf normal/niedrig, AA AF aus
und in der arma.cfg HDR=0

In der Wüste ging es noch mit 25-45 Frames. Gleich in der ersten Mission im zoom mit der Panzerfaust 7 FPS!!!!!

Ich kotze
30.11.06 um 23:37 Uhr

Ding Chavez

Gast


Zitieren
Hallo, könnte mal jemand mit einer mittelmäßigen Hardware-ausstattung(geforce6er,
3000Mhz,und 1 gigRam)sagen wie das Spiel bei ihm läuft und ob die selben Probleme auftreten wie bei Shadowhand.
Ich würde nämlich gern wissen ob man AA durch den Patch auf Mittelklasserechnern mit einer anehmbaren Grafik spielen kann.

Danke

Hi,

hatte vorm Patch alles auf minimum gestellt und so 15-20 Frames. Nach der Installation des Patch auf normalen Settings und 1024x768 Auflösung stetig >=30 Frames

Mein System:
Amilo 3438 Notebook
Pentium Mobile 2,00 Ghz
1 Gb RAM
Geforce 6800Go 268 MB

Nach dem Patch ist aus meiner Sicht jetzt alles wunderbar. Ich habe gerade mal bei einer Mission auf >4000 m Sichtweite gedreht und immer noch 30+ Frames. Macht jetzt richtig Laune das Game zu zocken. Danke BIS und Morphicon :)
30.11.06 um 23:40 Uhr

alpha_berchermü

Gast


Zitieren
mein name wäre eigentlich ...berchermüsli ^^

egal, das game installier ich morgen nochma neu
und guck obs gewirkt hat
@darkryder bestell die dinger bei alcom oder wog
da bekommste sie immer auf releasdate
30.11.06 um 23:45 Uhr

Axelkiller666

Gast


Zitieren
aaaalso ich hab eigentlich so gut wie alles hochgestellt :
Sichtweite:3000,
Landschaftsdetails: sehr hoch
Objektdetails: sehr hoch
Texturdetails: sehr hoch
Shading-Details: hoch
Postprocess Effekt:hoch
Anisotrop Filter: sehr hoch
Schattendetails: sehr hoch
Anti Aliasing: normal

Das Spiel läuft recht gut mit 20-30 frames und für mich optimal spielbar
mein system:
Core2 Duo E6600
GeForce 7900 GT 256MB
2 GB DDR-2 ram
30.11.06 um 23:46 Uhr

Huor

Gast


Zitieren
@X-Shooter

Zocke nebenbei auf meinem Laptop.

2GHz Centrino
128 MB ATi blabla + 128MB shared
1Gig Speicher

Läuft ohne Patch auf Stufe niedrig komplett flüssig. Nur Missionsanfänge haben etwas Probleme.

Auf dem PC garkein Problem.

Gruß,
Huor
30.11.06 um 23:46 Uhr

Bionic-Chronic

Gast


Zitieren
Bei mir lief es auch flüssig.. nur nachdem ich mit dem hubschrauber in die höhe ging, ruckelte es wie seuche.. mit dem patch kann man nun gut hubschrauber fliegen..
anti-alias sollte man aus haben, denn es werden dadurch nicht nur waffen und fahrzeuge verschönert, sondern alles.. die ganze landschaft.. und das kostet ne menge frames.
Sichtweite sollte man so bis 2000m einstellen.. ich finde das reicht völlig.

Nach der Emsdetten sache sollte man auf jeden fall "Blut" auf 'Hoch' stellen ;-)

Amd 4400X2
g-force 8800gts
2048 mb ram
01.12.06 um 00:03 Uhr

SusiSchneckenSchiss


Registriert: 30.11.2006
Kommentare: 3

Zitieren eMail
@ X-ShoOter:

Nach Patch 1.01 sollte am besten erst einmal das System neugestartet werden.

Mein System:
- AMD Athlon64 @ 2,8GHz
- GF6800 @ Standard
- 1024MB RAM

1024x768, AA+AF aus, fast alles auf niedrig und sehr niedrig. Die FPS sind jetzt mit 16-60fps moderat! Jedoch laggt es immer noch sobald man in einer Stadt Missionen erfüllt da Texturen nachgeladen werden sobald man sich Objekten nähert. Sollte es zu Grafikbugs kommen, und diese sind bei mir nicht gerade seltener Natur, dann sinkt die Framerate auch ziemlich in den Keller (5-20 FPS). Bei den sogenannten Grafikbugs werden komplexe 3D-Objekte in primitive umgewandelt sind nur als solche sichtbar. Jedoch nimmt die Auslastung dann auch vermehrt zu. Die Folge: DiaShow auf schwachen Systemen bzw. auf guten Systemen mit mittlerer bis hohen Grafikeinstellungen.

Ich bin aber froh dass der Patch noch am Release-Tag erschienen ist. Deshalb einen Pluspunkt für BIS. Allerdings sollten solche schwerwiegenden Probleme eigentlich noch vor Goldtstatus ausgemerzt sein! Deshalb ein ernüchterndes Ergebnis. Trotz dass ich OFP-Fan seit erster Stunde bin und auch sehr Fehlertolerant bin:

OFP lief vergleichsweise um einiges besser!
Deshalb kann ich die Ergebnisse bzw. Wertungen der Magazine nachvollziehen (Obgleich ich diese eigentlich eher nicht ernst genommen habe da ein OFP-Zocker doch einen gewissen Anspruch hegt deren Arcade-Games wie BF2 nicht gerecht werden!).

Zum Schluss noch eine Sache:
Mit meiner Hardware, und ich weiß dass man das nicht als direkten Vergleich nehmen sollte, kann ich FEAR @ 1440x900 nonAA+AF noch gut zocken. Also sollte es eigentlich auch mit meinen niedrigen Einstellungen in ArmA klappen (Meine Meinung!).
01.12.06 um 00:19 Uhr

SusiSchneckenSchiss


Registriert: 30.11.2006
Kommentare: 3

Zitieren eMail
Was ich vergaß: Sichtweite war Standard: Also 1200m
01.12.06 um 00:19 Uhr

Johnnye

Gast


Zitieren
Also bei mir läufts dank patch und meiner neuen graka auch wunderbar

danke für den fixen patch @ bohemia int.

´Zu meinem system

Intel P4 3Ghz auf 3,4Ghz
----------------------
Geforce 6800Xtreme
450mhz chip
1200mhz speichertakt
-----------
1024 MB Ram
Sata Raid 0

Ach ja bin vorraussichtlich auf Clansuche könntet ja mal n paar vorschläge machen :)

Mfg
01.12.06 um 00:20 Uhr

Fr3@K

Gast


Zitieren
Ich weiß nicht, wie hier manche auf den Gedanken kommen, dass ATI-User benachteiligt wären, aber bei mir ist auf jeden Fall durch den Patch keine Verschlimmbesserung eingetreten. Im Gegenteil, der Patch hat das Spiel erst richtig spielbar gemacht....Hut ab!

Hab':
AMD 64 X2 4400+
ATI Radeon X1800XT 512 RAM
2Gig RAM

Vor dem Patch hatte ich mehrmals das Problem, dass das Spiel zwar gestartet hatte, aber im Hintergrund eine der folgenden Fehlermeldungen aufgetreten ist und ich somit Soundprobleme hatte. Der Sound hat sich ständig wiederholt bei eingeschaltener bzw. war aus, bei ausgeschaltener Hardwarebeschleunigung. Keine Ahnung, ob jemand mit den Fehlermeldungen etwas anfangen kann, aber ich hänge sie trotzdem mal an. Hatte bisher allerdings erst einmal ArmA nach dem Patchen gestartet, von dem her kann ich mir nicht sicher sein, dass ich erneute Fehlermeldungen bekommen werde. Aber da mein Laufwerk sowieso mit dem upgefuckten SecuRom probleme hat, kann es ja auch sein, dass es auch (in)direkt damit zusammenhängt? Oder?

http://mitglied.lycos.de/sdfu/Sonstiges/Bilder/ArmA/armafehler.JPG
http://mitglied.lycos.de/sdfu/Sonstiges/Bilder/ArmA/armafehler2.JPG
01.12.06 um 00:39 Uhr

SusiSchneckenSchiss


Registriert: 30.11.2006
Kommentare: 3

Zitieren eMail
Wenn dein DVD-Laufwerk mit dem Kopierschutz-Software Probleme hat dann wirst sehr wahrscheinlich auch mit SecuRom Probleme haben. Es gibt eben Laufwerke die schnell auf solche Probleme reagieren oder auch welche die damit klar kommen.
01.12.06 um 00:40 Uhr

cyber

Gast


Zitieren
@Towatai

du kannst ohne prob nen backup von der cd machen das denn auch laufen tut, von daher verstehe ich das mit dem kopierschutz nicht was soll der bringen ? kostet doch auch geld son kopierschutz oder ? hätten die sich sparen können.

einzigste was was bringt is der cd-key
01.12.06 um 00:42 Uhr

PsYcO

Gast


Zitieren
Also ich habe eine ATI graka

X 1900 oder so was, und gar keine probleme seit dem neuem 1.01 patch, habe den neusten Treiber drauff von der firma :D 6.10
01.12.06 um 00:52 Uhr

kampfgeist


Registriert: 14.11.2006
Kommentare: 30

Zitieren eMail
Bei mir hats im schnitt 5 fps gebracht..
aber habe trotzdem das gefühl das es runder läuft ^^ und bin heute nocht von irgendwelchen spieler aus einem land wo es das spiel schon länger gibt (um da mal nicht konkret zu werden ^^ ) als nazi beschimpft worden, nur weil ich mit nem kumpel auf deutsch geschrieben habe ^^

glaub aber kaum das das am patch liegt :D ^^
01.12.06 um 01:15 Uhr

Silence

Gast


Zitieren
Nabend !!!

Ich finds einfach nur ne frechheit wie BIS ein halb fertiges Game auf den Markt werfen kann, was zudem echt s...... läuft !!!

Und am Releasetag noch n patch nachschieben, echt Arm(A) !!
Schade um die 50 .
Hätte mir mehr erwartet !!!
01.12.06 um 01:57 Uhr

luemmel


Registriert: 09.12.2005
Kommentare: 185

Zitieren eMail
bei mir läufts auch wunderbar. ich find arma genialst.
01.12.06 um 03:38 Uhr

Shadow_Man

Gast


Zitieren
Geht mir auch so. Ich bin von ArmA dermaßen begeistert, wie es damals bei OFP auch war.
Hab das Spiel seit Mittwoch Mittag und seit dem bestimmt so 15-16 Stunden gezockt....das fesselt ohne Ende und die Atmosphäre ist einfach genialst.
Da hat BIS wirklich einen tollen Nachfolger gebastelt, ich bin jedenfalls schon zum ArmA Junkie mutiert und komm gar nicht mehr vom Spiel los *g*
01.12.06 um 07:46 Uhr

Lasstmichdurch

Avatar
Registriert: 16.10.2006
Kommentare: 102

Zitieren eMail
Hab jetzt auch endlich meine SE bekommen...Arma rockt doch wie ´ne Drecksau...
01.12.06 um 07:59 Uhr

DaDawn

Gast


Zitieren
Hey Leute... hab mir gestern Arma gekauft und installiert , natürlich sofort den patch draufgehauen ... Nun probleme hab ich wenig ich find das spiel genial auch wenn ich nur 1 Stunde bisher gezockt habe ^^ und mein Problem is einfach das ich nich weiss wie ich die Frafik einstellen soll :D
System:
Intel Core 2 Duo E6400 (2.13 Ghz)
Geforce 7900GS
2 GB DDR2 Ram
...
Werd heute abend ma fraps oder so draufmachen um das nochma zu testen ... zuletzt mein bisheriger Eindruck von Arma : Einfach genial das Spiel und wenn jetzt noch 2-3 patches rauskommen , denk ich das es bestimmt noch innovativer wird .


Wir sehen uns auf dem Schlachtfeld
MFG DaDawn :D
01.12.06 um 08:47 Uhr

PrivateRyan


Registriert: 12.11.2006
Kommentare: 6

Zitieren eMail
Genauso muss es sein!

Danke BIS und Morpicon für den Patch! Noch dazu passend zum Release!

Danke! ;-)
01.12.06 um 08:58 Uhr

ApoTTCC

Avatar
Registriert: 09.11.2006
Kommentare: 81

Zitieren eMail
Patch bringt auf jedenfall was und schön das er relativ flott kam. Auch wenn die aufgetretenen Probleme durch ne anständige Qualitätskontrolle schon vor dem Release behoben hätten werden können.

Cheers

Apo
01.12.06 um 09:30 Uhr

Tekk

Gast


Zitieren
Ich glaube, das ArmA ein Problem mit GraKA mit 128MB hat! Zumindes ist der gemeinsame Nenner, die mit diesen *würg* Grafik Probleme haben.
Aber dann hätten sie aber 256Mb als Mindesanforderung nehmen sollen.
01.12.06 um 09:31 Uhr

barischnikow

Gast


Zitieren
Versteh mal gar nicht, das an einem Releasetermin festgehalten wird, wenn das Game nicht mal funktioniert wie es soll. Da verschieb ich den Termin, Teste das Ding derweilen und werf dann etwas auf den Markt was von ANFANG an begeistert! Kommt sonst einfach 2klassig rüber. Wenn sich da der kreative Kopf nicht gegen den Kapitalistischen durchsetzen kann ist das traurig.
Nichts desto trotz find ich, dass es ein sauberes, hartes,trockenes und atmosphärisches game ist. Gratulation (den kreativen Köpfen)!
Und bitte hört auf die Leude für das baldige erscheinen des Patches zu loben... kommt rüber als würdet ihr von BIS und Mori... bezahlt werdn.

AMD64 3200
2048 RAM
ATI X1600XT[/b]

läuft solala auf mittel
01.12.06 um 10:04 Uhr

flickflack Redakteur

Avatar
Registriert: 25.07.2006
Kommentare: 422

Zitieren eMail
Also da müssen die Jungs aber immernoch ein wenig tweaken. So richtig performant find ich das immer noch nicht, auch wenn ich dank des Patches endlich auch in einen Wald marschieren kann, ohne das das Ganze zu einer Diashow mutiert...
01.12.06 um 10:14 Uhr

Magig

Gast


Zitieren
Einfach ein weltklasse Spiel!!!!
Authentisch bis ins kleinste Detail.
Jetzt noch track ir 4 und los gehts;-)......
01.12.06 um 10:20 Uhr

Lightman

Gast


Zitieren
Also ich habe nach dem Patch im Schnitt zwischen 12 und 18 FPS...mit 'ner 8800 GTX und X2 4800+. Ich könnt' erbrechen.
Wenigstens muss ich mir das Geruckel nicht lange antun, denn spätestens nach 10 Min. gibt es einen schönen Crash zum Desktop.
Jaaa, Treiber sind aktuell, blabla und täteräbummtschick...
01.12.06 um 10:41 Uhr

flickflack Redakteur

Avatar
Registriert: 25.07.2006
Kommentare: 422

Zitieren eMail
@lightman: Jap bei Kollegen von mir hat sich die Optik auch wesentlich verschlechtert. Bitte notiere Deine Systemdaten (PC + OS), beschreibe kurz den Fehler und informiere Morphicon. Eventuell ist es aber besser, gleich das BI-Forum (Entwicklerforum) aufzusuchen und dort zu posten.
01.12.06 um 10:42 Uhr

ApoTTCC

Avatar
Registriert: 09.11.2006
Kommentare: 81

Zitieren eMail
Zitat von Magig:
Einfach ein weltklasse Spiel!!!!
Authentisch bis ins kleinste Detail.
Jetzt noch track ir 4 und los gehts;-)......

Naja paar 'Designfehler' bezüglich dem Realismuß bzw. der Authentizität sind schon noch drin aber geil isses trotzdem, jetzt wo's gut läuft.

Cheers

Apo
01.12.06 um 11:27 Uhr

Sodom

Gast


Zitieren
naja die müssen noch was dran tuen denn es läuft immer noch nicht einwadfrei hab ne 7900gt ko super clocked dazu noch 1 gig ram und nen 4000 amd dual dingens!

hoffe die schaffen das spiel mal zuende zu basteln naja bis dahin zock ich lieber bf2
01.12.06 um 11:50 Uhr

[HSP] NoFu


Registriert: 13.04.2003
Kommentare: 88

Zitieren eMail
Sehr geiles Spiel. Habe echt richtig viel Spaß an ArmA.

Wir sehen uns auf dem Schlachtfeld Leute.

so on & beste Grüße
NoFu
01.12.06 um 12:24 Uhr

Gunner

Gast


Zitieren
Bin von dem Spiel mehr als begeistert. Ich wollte aber fragen ob ihr wie ich Probleme mit der Kampange habt. genauer gesagt: nach der einführung durch die reporterin folgt die erste mission mit intro. genau da wird der bildschirm schwarz, kleiner text zu sehen, weiter passiert aber nichts.

Ich weiss ist ein Forenthema aber ich muss es wissen.

Danke

Sonst läuft alles flüssig.
01.12.06 um 12:31 Uhr

Burton

Gast


Zitieren
Hallo oldscool Atiler... ;)
habe Grafikfehler (Artefakte, Dreiecke usw..) bei meiner Radeon 9800pro gehabt , neue Omega treiber und den catalyst 6.11 ausprobiert , nicht besser geworden. Am ende half nur ein alter treiber , alles läuft jetzt ohne Fehler ,treiberversion :6.14.10.6561
01.12.06 um 15:34 Uhr

alpha_müsli

Gast


Zitieren
also, mein system, so
3.2 ghz intel p4
1024mb ddr
ati radeon 9800pro iceQ platinum

hab immer noch das selbe kakk problem, nach patch hat sichs verschlimmbessert... menno zwar is die fps rauf, aber dafür habn sich die optischn sachen verschlimmert. zb seh ich nach paar spielmin. nur noch striche...das is scheisse sonst ganz geil
01.12.06 um 16:18 Uhr

Fripon

Gast


Zitieren
@alpha_müsli:


Versuch es mal mit nem anderen Treiber für deine Grafik Karte!!


MfG
01.12.06 um 16:35 Uhr

MiskyWhixer

Gast


Zitieren
...selbes System (nur nicht iceQ, sondern Saphire) und Problem wie alpha_müsli. Nach kurzer Spielzeit ohne Ende Polygonfehler!
Und der Sound von den Fahrzeugen ist viel zu laut (Creative SB Live!). Ich höre in 2km Entfernung einen Panzer, als würde er neben mir stehen.
01.12.06 um 17:05 Uhr

Munkey

Gast


Zitieren
beim mir läuft ArmA auch echt arm!! wo dran kann es liegen patch ist installiert, treiber auf den neusten stand etc.

amd athlon 64 3400+
ati x800 pro
2 gb ddram
01.12.06 um 18:01 Uhr

Ezekiel

Gast


Zitieren
Ich habe den Patch installiert. Ich dachte mein System würde das schaffen auf alles hoch, allerdings muss ich viele Sachen doch runterstellen damit es EINIGERMAßEN läuft :( . Mein System:
Geforce 8800GTX
DFI Lanparty sli UT-DR expert
2GB ram
4600+ amd athlon X2

kann mir hier einer sagen woran es liegt ODER ob es normal ist ? wenn nicht hier dann bitte per e-mail
01.12.06 um 18:13 Uhr

alpha_müsli

Gast


Zitieren
hab bereits verschiedenste graka treiber ausprobiert
01.12.06 um 18:15 Uhr

MaVerick

Gast


Zitieren
Hab ein kleines Problem mit den Patch.
Wenn ich versuche, den zu öffnen meint er, dass die "Patch file corrupted" is.
Hab den mittlerweile von 5-6 verschiedenen Quellen gezogen und auch ArmA mehrmals de- und installiert.

Wäre für jeden Vorschlag dankbar denn ohne Patch isses recht ruckelig :/
01.12.06 um 18:21 Uhr

petoR


Registriert: 27.11.2006
Kommentare: 2

Zitieren eMail
ich weiss ja nicht, ich hab mit
Geforce 7800GT
p4 3,4 ghz
1gb ram
und kann ohne probleme mit teils auf sehr hoch spielen.
01.12.06 um 18:26 Uhr

R.I.P.Uli

Avatar
Registriert: 16.02.2005
Kommentare: 16

Zitieren eMail
Geforce 9500
P4 3,2Ghz
2Gb Ram
Sichtweite 2500m


alles auf hoch, absolut keine Probleme :)
01.12.06 um 19:10 Uhr

Roadrunner

Gast


Zitieren
Bei mir hat der Patch keinerlei Verbesserung gebracht. Das Game ist weiterhin unspielbar.

AMD64 3000
ATI Radeon Pro 9800
1 GB RAM
01.12.06 um 21:54 Uhr

Scorpian

Gast


Zitieren
Hi

Hat jemand eine ahnung wieso das Spiel nicht startet ? Hab es Installiert gepatcht aber nix geht. Im DVD Laufwerk sagt er falsche DVD und im DVD Brenner kommt kleines fenster mit 10 Kästchen und dort kommt er bis zum 8'ten und schmiert ab mit fehler und senden sie den Microsoft ^^

Jemand eine ahnung was das ist ?
01.12.06 um 22:13 Uhr

alpha_müsli

Gast


Zitieren
für mich auch :) hab auch die kakk ati radeon 9800pro iceQ platinum...
will einfach nix funxen
01.12.06 um 22:47 Uhr

OLiii

Gast


Zitieren
LOL
Dual Core 2@2.4 Ghz
GForce 8800GTX
und es ruckelt gleich viel ob ich nun auf sehr niedrig oder sehr hoch stelle. Auch auf hoch läuft es nicht sonderlich flüssig, da mir nähmlich nach 10 min schlecht wird ab dem geruckle....
02.12.06 um 00:55 Uhr

Henne

Gast


Zitieren
Ich bin ziemlich enttäuscht.
Wollte das Spiel eigentlich am 30.11 kaufen, jedoch hat mich die
Performancenachricht doch recht stutzig gemacht. Und wenn man jetzt die ganzen Berichte von euch lesen muss, dann bin ich froh, dass ich es nicht gekauft habe. Wie kann man so blöd sein und die ganze Euphorie, die auf Seiten der Community bestand, durch eine solche Unachtsamkeit im Produktionsprozess vernichten. Man muss doch wissen, dass so etwas die Verkaufszahlen nicht gerade in die Höhe schnellen lässt. Dumm, dumm, dumm.
02.12.06 um 03:07 Uhr

ItsPayne

Avatar
Registriert: 08.10.2006
Kommentare: 99

Zitieren eMail
Bin von dem Spiel mehr als begeistert. Ich wollte aber fragen ob ihr wie ich Probleme mit der Kampange habt. genauer gesagt: nach der einführung durch die reporterin folgt die erste mission mit intro. genau da wird der bildschirm schwarz, kleiner text zu sehen, weiter passiert aber nichts.

hatte genau das selbe problem! Irgendwann gings dann aber auf einmal plötzlich weiter. Habe aber keine ahnung warum.


Man muss doch wissen, dass so etwas die Verkaufszahlen nicht gerade in die Höhe schnellen lässt. Dumm, dumm, dumm.

Kein problem für bis/morph.
Da zahlt Sony halt ne konventionalstrafe, für die paar verkaufsausfälle, is nicht der rede wert bei sonem großen unternehmen.
02.12.06 um 11:04 Uhr

Drogenberater

Gast


Zitieren
Leute ich könnte Hilfe gebrauchen... solange ich auf der kleinen map spiele und nicht al zuviele Fahrzeuge trauf hab, gibts keinerlei probleme, doch solbald ich auf die große Map gehe oder mehr Gegner habe, fängts bei mir tierisch an zu laggen, ich hab die Grafik schon auf NORMAL gestellt, und trotzdem fliegen die FLugzeuge sobald es mehrere sind nur noch stockend :(
selbst anch dem patch keine großen veränderungen

Hat wer nen Tipp was ich machen könnte, bin am ende der Nerven ...
Treiber sind soweit alle instaliert und aktuell

Mein System

P4 2,8GHZ
XFX 7600GT 256MB DDR3 Ram (AGP)
Terratec 5.1 Fun
1Gb Ram
Asrock p880dual pro mainboard
02.12.06 um 11:34 Uhr

Scorpian

Gast


Zitieren
Hi
Hat jemand eine ahnung wieso das Spiel einach nicht startet ? Als Fehler bekomme ich imer nur diese Meldung

AppName: arma.exe AppVer: 1.1.0.5094 ModName: ct_oal.dll
ModVer: 5.12.1.402 Offset: 0000bc4d
04.12.06 um 01:26 Uhr

Elric

Gast


Zitieren
ein gig Arbeitsspeicher dazukaufen....
06.12.06 um 19:30 Uhr

schön-kind-frem

Gast


Zitieren
Hab das spiel heute bekommen läuft garnicht alles inst. pacht macht schon bei instal. schwierigkeiten dann starten begrüßungsbildschirm alles gut bis zu dem moment "bitte warten .... bildschirm nur noch durcheinander man kann nix erkennen und das wars???? Und wieder neustart deinst. neu instal. und der gleiche sch.. wieder grrrr.
Hat jemand ne lösung?
System: 2,6 P4
Grafik: ATI 9600TX
1024 Arbeitsp.
09.12.06 um 11:59 Uhr

ichchefhier

Gast


Zitieren
Hi @all erstmal, muss hier mal einiges loswerden was andere auch schon bemängelt haben, also Ich hab mir des Game nicht gekauft da ich es für geldverschwendung halte so ein mist zu unterstützen, da leih ich es mir lieber aus der Vtheke aus und zahl max. 1 dafür. Also das game lief ohne den patch nur mit ruckeln, nach dem patch läuft es super gut bei höchster auflösung und höchsten details und NICHT ein ruckler!!!! Das das Game abstürzt oder sonstiges macht kann Ich hier nicht bestätigen aber zu vielen negativen beschreibungen die hier zu tage kommen kann Ich nur beipflichten. Das spiel wurde als grafikkracher angepriesen aber aussehen tut es völlig sch**sse wenn man sich andere games anschaut wie Siedler5, Spellforce1+2, Far Cry, Doom3, Ghost Recon Advanced Warfighter, um nur einige mal zu nennen.

Ich spiele ALLE spiele auf 1600x1200 und höchsten details auf diesem sys und es Ruckelt NIXX hier aber dennoch bedarf das game einer genral überholung

Mein sys:
Asus P5N32-Sli Deluxe
Cpu: D940 2x3,2Ghz
GF7900GTX 512MB 650x1600Mhz
2x1GB Geil-ram DDR2 667Mhz
2x250GB Sata2 nicht als Raid
13.12.06 um 03:53 Uhr

Stuffzdr

Gast


Zitieren
Der Preis für dieses Game ist einfach nur eine Frechheit!

Der Kunde wurde und wird belogen und betrogen, nichts von dem was angekündigt wurde ist umgesetzt worden, ausser einer Grafik die nicht hält was versprochen wurde und zudem noch alle "Standart-Hardware" in die Knie zwingt, wobei sie nicht einmal annähernd so gut aussieht, wie diese Anforderungen vermuten lassen!

Na ja, vieleicht sollte der Ostblock doch lieber das machen was sie können, z.B. Auto´s klauen und nicht PC-Spiele programieren und dann für viel Geld an ahnungslose und gutgläubige deutsche Kunden verkaufen!!!
13.12.06 um 03:54 Uhr

Stuffzdr

Gast


Zitieren
Aha, zensiert wird hier also auch....

Dein Kommentar