Virenschutz

Unsere Downloads werden automatisiert auf Viren, Trojaner und Würmer untersucht und gegebenenfalls bereinigt.

Operation Arrowhead Patch 1.62

Operation Arrowhead Patch 1.62

Das aktuelle Käfer Reduktions Pflaster für Operation Arrowhead, mit besonderem Hinweis auf die ebenfalls erhältlichen Beta Builds, welche meist bereits weiter fortgeschritten sind.

ArmA2 Beta Patches

ArmA2 Beta Patches

Bohemia Interactive bietet allen interessierten Usern die Möglichkeit, sich aktuelle Beta Builds für ArmA2 herunterzuladen. Die Updates installieren sich seperat zur "Vollversion" - ArmA2 kann also weiterhin mit oder ohne den neuesten Beta-Patch gestartet werden. Selbes gilt auch für Operation Arrowhead.

ArmA2: Operation Arrowhead für 22,41€ inkl. Versand vorbestellen! …ein Teil des Geldes geht an uns und hilft dabei A-A.de im Netz zu halten.

Patch 1.09 Beta (International)

BIS hat zu Weihnachten einen neuen Beta Patch für Armed Assault veröffentlicht:

  1. significantly smoother gameplay on Northern part of Sahrani (up to 100% increase in frame rate depending on scene, video settings and graphics card)
  2. combat AI improvements
  3. voice over net and multiplayer related fixes and improvements
  4. new anti cheating methods in multiplayer (including optional www.BattlEye.com depending on server settings: if enabled, be server and be client dlls will be used and automatically updated to your computer)
  5. fixed compatibility problems caused by various copy protections used
  6. fog is rendered correctly on DX10 generation cards
  7. new scripting functions (string manipulation, multiplayer synchronization)
Datum: 02.01.08 um 19:55 Uhr
Dateiformat: *.zip
Dateigröße: 22.12 MB

"Patch 1.09 Beta (International)" herunterladen
Quelle Downloads Traffic
10,534 227.55 GB

Diskussion im Forum:

Armed Assault Weitere Kommentare wurden deaktiviert. Bitte benutze obigen Diskussions-Link.

36 Kommentare anzeigen


06.01.08 um 10:26 Uhr


Registriert: 01.01.1970
Kommentare: 6

Zitieren eMail
Jetzt bin ich etwas verwirrt.
Welche Version braucht man,
um diesen Patch drauf zu ziehen.
Dazu hab ich noch die Frage,
wo ist der 1.0.5 und 1.0.8 Patch ?
07.01.08 um 18:38 Uhr

zYzTeM

Gast


Zitieren
Also ich habe die 1.08 hab ihn installiert und läuft einwandfrei...^^

gruß
zYzTeM
08.01.08 um 10:02 Uhr

John Hunter

Avatar
Registriert: 04.01.2008
Kommentare: 17

Zitieren eMail
Irgendwie funzt der link seit n paar Tagen bei mir nich!
08.01.08 um 13:48 Uhr

John Hunter

Avatar
Registriert: 04.01.2008
Kommentare: 17

Zitieren eMail
Hat sich ... erledigt mein ick!
09.01.08 um 13:09 Uhr

Hotstepper


Registriert: 11.11.2005
Kommentare: 21

Zitieren eMail
Das schöne am 1.09 Beta ist das er einen no DVD Patch eingebaut hat!!

Probierts aus! funktioniert erstklassig!
09.01.08 um 20:22 Uhr


Registriert: 01.01.1970
Kommentare: 6

Zitieren eMail
Jo, mach ich.
Ich lads grade runter.
Hab lange gewartet bis ichs mal laden konnte.
Aber jetzt gehen die Downloads endlich wieder.
18.01.08 um 12:28 Uhr

MASTER1

Gast


Zitieren
Patch 1.05to1.08 gibt es hier,http://files.filefront.com/Armed+Assault+v1.05+to+v1.08+International+Patch/;7752031;/fileinfo.html ,k.a. warum es den hier nicht mehr gibt!? oder dl hier, http://petergames.de/Downloads.5.0.html

mfg
:-)
21.01.08 um 20:56 Uhr

Crowe


Registriert: 03.12.2006
Kommentare: 11

Zitieren eMail
ui ui ui

funktioniert ohne DVD

da ist ein crack eingebaut ;-)

Gruss

Crowe
22.01.08 um 19:59 Uhr

Peter Pan

Gast


Zitieren
Der Patch läßt sich leider nicht installieren!!! Hat die Probleme noch irgendwer?
Habe Version 1.08 drauf, aber Inst.Routine meckert das ich nur 1.07 drauf habe!! :-( Im Spiel steht aber 1.08!!!!
22.01.08 um 21:47 Uhr

Hotstepper


Registriert: 11.11.2005
Kommentare: 21

Zitieren eMail
Dann lass doch den 1.08er nochmal drüber laufen
23.01.08 um 06:11 Uhr

Peter Pan

Gast


Zitieren
Schon gemach!!
Der sagt mir dann, das die Version 1.08 schon vorhanden ist!!!
24.01.08 um 11:01 Uhr

Hotstepper

Gast


Zitieren
Bizarrer Mist...

Außer alles nochmal neu fällt mir auch keine Lösung ein
24.01.08 um 11:19 Uhr

Hotstepper


Registriert: 11.11.2005
Kommentare: 21

Zitieren eMail
Hier gibts vieleicht hilfe: http://www.forum.german-gamers-club.eu/showpost.php?p=25574&postcount=1
24.01.08 um 17:37 Uhr

Peter Pan

Gast


Zitieren
Alles durchprobiert!!
Arma deinstalliert und neu installiert.
German Patch 1.01 drauf
German Patch 1.02 drauf
International Patch 1.05 drauf
International Patch 1.05_1.08 drauf!!

Anschließend versucht den Patch 1.09 draufzuspielen!!
Keine Chance => Version 1.07. wird erkannt!!
1.08 Patch nochmals installiert => Spiel Version ist schon 1.08!!!!
1.09 erneut probiert => 1.07 wird erkannt!!
Im Spiel steht Version 1.08

Weitere Ideen?
27.01.08 um 00:11 Uhr

Moka

Gast


Zitieren
Genau das Problem habe ich auch. Ich kann machen was ich will, es geht nicht. Der Patch funktioniert nicht richtig!
27.01.08 um 00:42 Uhr

Alienwar

Avatar
Registriert: 20.12.2006
Kommentare: 7

Zitieren eMail
Hi
Nach dem entpacken des Pacht, öffne das Verzeichnis in dem du den Patch entpackt hast. So jetzt solltest du da eine Datei haben mit folgendem Namen: Uninstall_ARMAPatch_109beta. Die ausführen. Nun sollte der Betapatch deinstalliert sein. Jetzt noch die Datei: ARMAPatch_109beta ausführen, und fertig.
27.01.08 um 12:03 Uhr


Registriert: 01.01.1970
Kommentare: 6

Zitieren eMail
Lasst doch einfach das Zeug weg.
Wer braucht schon ne Beta...
Dazu ist das Teil grade mal ca 23 MB groß.
So viel ändert sich da nichts.
Einfach auf die normalen Patches warten !
30.01.08 um 19:43 Uhr

Peter Pan

Gast


Zitieren
Zitat von Alienwar:
Hi
Nach dem entpacken des Pacht, öffne das Verzeichnis in dem du den Patch entpackt hast. So jetzt solltest du da eine Datei haben mit folgendem Namen: Uninstall_ARMAPatch_109beta. Die ausführen. Nun sollte der Betapatch deinstalliert sein. Jetzt noch die Datei: ARMAPatch_109beta ausführen, und fertig.

Hast du das mal ausprobiert?!?
Wenn man den 1.09 nicht installieren kann, dann klappt es auch nicht den zu deinstallieren!!!
Im Moment nehme ich an, das QG installiert sein muss um den 1.09 Patch zu installieren!

Meinungen dazu?
01.02.08 um 10:24 Uhr

nic3mr

Gast


Zitieren
Peter, installiere nur Int. patch 1.08 dann 1.09
01.02.08 um 14:33 Uhr

Alienwar

Avatar
Registriert: 20.12.2006
Kommentare: 7

Zitieren eMail
Ja habe ich und bei mir funktionierte es einwandfrei.
Aber wenn du es mir nicht glaubst,
dann kannst du es in der Readme Datei nachlesen, ist halt Englisch.
01.02.08 um 14:36 Uhr

Moka

Gast


Zitieren
@Peter Pan du must es einfach genau so machen
wie Alienwar es beschrieben hat.
Also bei mir hat es geklappt danke Alienwar
01.02.08 um 16:39 Uhr

Peter Pan

Gast


Zitieren
Es funktioniert nicht!

Den Patch habe ich entpackt und starte die "UninstaRMAPatch_109beta"!!
Es öffnet sich ein Fenster in dem steht, das kein Beta Patch installiert ist, dieses Fenster kann man nur mit OK bestätigen und das war es!!

Nun ist aber Schluß, habe keinen Bock mehr auf Patch 1.09!

@Alienwar: Bin der englischen Sprache mächtig!!
02.02.08 um 14:37 Uhr

Alienwar

Avatar
Registriert: 20.12.2006
Kommentare: 7

Zitieren eMail
Habe ich geschrieben das du der englischen Sprache nicht mächtig bist? Nein ich habe lediglich geschrieben das es in Englisch ist. Es ist jedes mal das gleiche, da will einer helfen und was ist, man bekommt immer diese Sau doofen Kommentare dann versuchtes einfach doch mal selber als immer rum zu meckern.
03.02.08 um 18:49 Uhr

SOMEBODY

Avatar
Registriert: 05.01.2008
Kommentare: 26

Zitieren eMail
Hab gehört das soll ein nocd dvd patch sein stimmt das??
11.02.08 um 15:21 Uhr

Gast

Gast


Zitieren
was bringt dieser patch genau
19.02.08 um 18:38 Uhr

Chris

Gast


Zitieren
wo ist der 1.08 patch
23.02.08 um 12:27 Uhr

K.Maier

Gast


Zitieren
Bei mir wars ganz einfach, ich hatte die version 1.07 beta installiert. Nun ist im Arma verzeichnis ein ordner der beta heißt. Wenn man nun den 1.09 patch installieren will, braucht man natürlich den patch 1.08, danach den beta ordner in z.B. beta2 umbenennen, und fertig. Der patch 1.09 lässt sich bei mir wunderbar installieren.
04.03.08 um 18:09 Uhr

ArmA Typ

Avatar
Registriert: 03.03.2008
Kommentare: 8

Zitieren eMail
Hallo hab ruckel Probleme kann ich das Patch installieren?

oder is was anderes besser?

Gruß Seba
11.03.08 um 16:48 Uhr

xXDaRkXx


Registriert: 04.12.2006
Kommentare: 1

Zitieren eMail
hi ich wollte eigentlich ma fragen ob dieser Patch auch ma Final rauskommt? Da es doch ne längere Zeit hier als Beta Angeboten wird.

vielen dank

mfg
13.03.08 um 13:44 Uhr

Bomberman

Gast


Zitieren
brauche mal hilfe...
welchen hotfix braucht
mein pacht 1.09 ?
der sagt mir,dass es nciht gehen
würde ohne diesen hotfix
:(
ich will endlich 1.09 haben
14.03.08 um 10:01 Uhr

frankyboy

Gast


Zitieren
ich habe da ein problem!
bei mir funktionierte alles einwandfrei mit der installation von 1.09 aber jetzt ich ist alles auf englisch! wie kann ich das wieder beheben damit alles wieder auf deutsch ist????
16.03.08 um 01:53 Uhr

ossi

Gast


Zitieren
ich habe es jetzt so oft versucht 1.09 zu starten geht nicht...
ich bekomme es nicht hin ... scheiß auf Beta!!
von der readme werd ich nicht schlau :/
was soll der mißt!

warum kann es nicht funktionieren wie bei den anderen pachtes :/?
31.03.08 um 14:47 Uhr

Skyper

Gast


Zitieren
Ich versuche das zu installieren aber der sagt "falscher CD-Schlüssel", was soll ich denn da machen?????
19.11.08 um 19:38 Uhr

Alex

Gast


Zitieren
nach den patch ist jetzt alles auf englisch ! wie kann ich das wieder beheben ?
31.01.09 um 13:58 Uhr

dragonlear

Gast


Zitieren
schonmal daran gedacht was "(international") bedeuten könnte ? ^^
22.07.10 um 06:46 Uhr

chris09

Gast


Zitieren
ist das für ArmA oder ArmA 2 ??